#

BLAST

FASRC has both the new BLAST binaries (BLAST+: blastn, blastx, etc) as well as the older one (blastall). These are available in both the new Lmod modules system as well as the old legacy modules.

In both systems, the BLASTDB environment variable points to a deprecated location of our (legacy) BLAST databases. These are outdated and are no longer being maintained. Instead, please point your script to the appropriate files and subdirectories under /n/regal/informatics_public/ref/.

Last updated: February 25, 2016 at 12:09 pm

CC BY-NC 4.0 This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License. Permissions beyond the scope of this license may be available at Attribution.