#

OpenMPI update: February 11th-13th

Starting Thursday, February 11th, we'll be updating the OpenMPI libraries in the new module system along with the MPI application set. The update should be done in about 2 days.

If you load modules using the full name, (e.g. module load fftw/3.3.4-fasrc06), this should not affect you. If you load the "latest" module (e.g. module load fftw) you may be unable to load MPI applications for a period of time while the applications are re-built against the new version.

Aaron Kitzmiller
Informatics and Scientific Applications
ACI-REF

CC BY-NC 4.0 This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License. Permissions beyond the scope of this license may be available at Attribution.